Beiträge von Visio20

    Hallo zusammen,


    Habe heute für meine Muräne eine Lieferung von 20 Stk Palaemon specc Garnelen bekommen. Ich habe die nun in Brackwasser reingetan. Wie kann ich die den am besten halten? Muss ich füttern? Gibt es eine Möglichkeit der Nachzucht?


    Viele Grüße
    Alex

    Servus


    habe die gleiche Entdeckung bei mir gemacht. Bei mir hängt das Teil an einer Stylophora dran am unteren Ende. Ich hatte bis dato keine Probleme damit und die Stylo hat sich bis dato nicht beschwert :-)


    Gruß
    alex

    Hi Leute,


    Ich habe eben mein neuen Tunze 7092 in Betrieb genommen. Da meine zwei Tunze Turbellen gegenüber platziert sind, habe ich zuerst den Jumper umgeswitcht, passt soweit. Danach die Controller Einstellungen auf Pulse Betrieb. Nun heißt es in der Bedienung, dass ich zwischen 2 und 8 Sekunden einstellen kann. Wie weiß ich den ob ich es richtig einstelle? Gibt es da einen Tipp von euch oder was ist da Ideal? Hat hier jemand Erfahrung?


    Danke!


    Gruß
    Alex

    Super, Glückwunsch. Ich habe eine Maxspect drüber hängen und läuft bei mir auch super. Nur die Verteilung der Lichtstärke könnte besser sein. Die Maxspect sind sehr schmal bei einer 80er Tiefe ist das dann ab und an blöd... Preise stehen ja keine im Inet, kann man sich schon vorstellen, dass die teuer kommt.

    Hi Jürgen,


    stehe lassen heisst, keine Nährstoffzugabe, kein Wasserwechsel etc. Nur die Baks habe ich den Bodengrund und das Licht auf 6 Stunden Brennzeit runter getan. Mehr nicht! Lass die Keule weg, versuch's erstmal ohne!


    Viele Grüße
    Alex

    Also ich hatte vor 3 Monaten einen großen Dino Befall. Woher er kam, kann ich bis heute nicht genau sagen. ICh weiß aber wie ich Sie wieder los bekommen habe :-) Ich habe es zuerst mit der Chemiekeule probiert und das hat leider nichts gebracht. Dann habe ich BioDigest direkt in den Bodengrund gespritz. Und das Aquarium einfach mal 2 Wochen stehen gelassen. Und sehe da, bereits nach 4 Tagen gingen die Beläge langsam weg. ICh habe dann noch zweimal den Boden so "gespritzt" und seit dem habe ich keine Probleme mehr. Vielleicht probierst das mal...


    Gruß
    Alex

    Hi zusammne,


    ich setze nun seit 3 Monaten Zeo ein und bin eigentlich ganz zurfrieden. Die Werte sind stabil, die SPS Korallen zeigen super Farben, Probleme wie Goldalgen, die ich vorher ganz gern mal hatte, treten nicht mehr auf. Aber leider muss ich jeden Tag meine Aquarienscheiben von einem grünlichen Film befreien... Ziemlich ätzend, wenn man Heim kommt und ins AQ schauen will... :-) Woran könnte das liegen? Ich gebe an Mittel bei wie folgt:


    Täglich:
    - Vitualizer (5 Tropfen Dunkelphase)
    - Start (1 ml Hell)
    - Pohls Xtra (5ml Hell)


    2 mal die Woche:
    - Baks (5 Tropfen)
    - Food (5 Tropfen)
    - Bio Mate (5 Tropfen)


    1 - 1,2 Liter Zeovit
    0,5 Liter Aktivkohle


    Ich habe ein 560 Liter AQ mit Technikbecken 90 Liter, gehe von netto 500 Liter aus, da das Technikbecken ja nicht voll ist...


    Vielen Dankl!


    Gruß
    Alex

    Frank: Also entlüftet, was meinst Du damit? Ich habe zuerst den Wasserkreislauf angestellt und 2 Stunden gut durch strömen lassen und danach kam dann CO2 dazu... War so OK oder?


    Schorschi: Hmm seltsam das mit den 75ml stand in der Bedienungsanleitung des Kalkis... Naja werde mal versuchen runter zu kommen. Ich sehe schon, ich brauche zu Weihnachten eine kon. Dosierpumpe... Das mit diesem kleinen Rädchen hat kein Sinn.